Cisco Catalyst 2960-X Ethernet Switch

  • Part: 1158980
  • Model: C1-C2960X-24TS-L
$ 2,225.00

Availability

In Stock

  • General Information
    • Manufacturer
    • Cisco Systems, Inc
    • Manufacturer Website Address
    • http://www.cisco.com
    • Brand Name
    • Cisco
    • Product Line
    • Catalyst
    • Product Series
    • 2960-X
    • Product Type
    • Ethernet Switch
  • Warranty
    • Limited Warranty
    • Lifetime

  • Interfaces/Ports
    • Total Number of Network Ports
    • 24
    • Uplink Port
    • Yes
    • Management Port
    • Yes
    • USB
    • Yes
    • Number of PoE+ (RJ-45) Ports
    • 24
    • Stack Port
    • No
    • Number of Network (RJ-45) Ports
    • 24
    • Port/Expansion Slot Details
    • 24 x Gigabit Ethernet Network
    • 4 x Gigabit Ethernet Expansion Slot
  • Media & Performance
    • Media Type Supported
    • Twisted Pair
    • Optical Fiber
    • Twisted Pair Cable Standard
    • Category 5
    • Ethernet Technology
    • Gigabit Ethernet
    • Network Technology
    • 10/100/1000Base-T
    • 1000Base-X
  • I/O Expansions
    • Total Number of Expansion Slots
    • 4
    • Expansion Slot Type
    • SFP
    • Number of SFP Slots
    • 4
  • Network & Communication
    • Layer Supported
    • 2
  • Memory
    • Standard Memory
    • 512 MB
    • Flash Memory
    • 128 MB
  • Power Description
    • Power Source
    • Power Supply
    • Redundant Power Supply Supported
    • Yes
    • Power Consumption
    • 28 W
  • Physical Characteristics
    • Form Factor
    • Desktop
    • Rack-mountable
    • Height
    • 1.8"
    • Width
    • 17.5"
    • Depth
    • 11"
    • Weight (Approximate)
    • 8.82 lb
  • Miscellaneous
    • Certifications & Standards
    • Standards:
      • IEEE 802.1D Spanning Tree Protocol
      • IEEE 802.1p CoS Prioritization
      • IEEE 802.1Q VLAN
      • IEEE 802.1s
      • IEEE 802.1w
      • IEEE 802.1X
      • IEEE 802.1ab (LLDP)
      • IEEE 802.3ad
      • IEEE 802.3af and IEEE 802.3at
      • IEEE 802.3ah (100BASE-X single/multimode fiber only)
      • IEEE 802.3x full duplex on 10BASE-T, 100BASE-TX, and 1000BASE-T ports
      • IEEE 802.3 10BASE-T
      • IEEE 802.3u 100BASE-TX
      • IEEE 802.3ab 1000BASE-T
      • IEEE 802.3z 1000BASE-X
      • RMON I and II standards
      • SNMP v1, v2c, and v3
      • IEEE 802.3az
      • IEEE 802.3ae 10Gigabit Ethernet
      • IEEE 802.1ax

      RFC compliance:

      • RFC 768 - UDP
      • RFC 783 - TFTP
      • RFC 791 - IP
      • RFC 792 - ICMP
      • RFC 793 - TCP
      • RFC 826 - ARP
      • RFC 854 - Telnet
      • RFC 951 - Bootstrap Protocol (BOOTP)
      • RFC 959 - FTP
      • RFC 1112 - IP Multicast and IGMP
      • RFC 1157 - SNMP v1
      • RFC 1166 - IP Addresses
      • RFC 1256 - Internet Control Message Protocol (ICMP) Router Discovery
      • RFC 1305 - NTP
      • RFC 1492 - TACACS+RFC 1493 -Bridge MIB
      • RFC 1542 - BOOTP extensions
      • RFC 1643 - Ethernet Interface MIB
      • RFC 1757 - RMON
      • RFC 1901 - SNMP v2C
      • RFC 1902 - 1907 -SNMP v2
      • RFC 1981 - Maximum Transmission Unit (MTU) Path Discovery IPv6
      • FRC 2068 - HTTP
      • RFC 2131 - DHCP
      • RFC 2138 - RADIUS
      • RFC 2233 - IF MIB v3
      • RFC 2373 - IPv6 Aggregatable Addrs
      • RFC 2460 - IPv6
      • RFC 2461 - IPv6 Neighbor Discovery
      • RFC 2462 - IPv6 Autoconfiguration
      • RFC 2463 - ICMP IPv6
      • RFC 2474 - Differentiated Services (DiffServ) Precedence
      • RFC 2597 - Assured Forwarding
      • RFC 2598 - Expedited Forwarding
      • RFC 2571 - SNMP Management
      • RFC 3046 - DHCP Relay Agent Information Option
      • RFC 3376 - IGMP v3
      • RFC 3580 - 802.1X RADIUS
    • Country of Origin
    • China
    • Environmentally Friendly
    • Yes